Go Back   Dallas Fort Worth 5.0 Mustang Club > Members' Area > Site Comments & Feedback

Site Comments & Feedback If you have some ideas or concerns with the forum or members, post them here.


Sponsored Ads
Welcome to DFW50s.com

Register to remove these ads.




Reply
 
Thread Tools Display Modes
Old 06-24-2013, 01:42 PM   #1
Oxford14Stang
Senior Member
 
Oxford14Stang's Avatar
 
Join Date: May 2013
Location: Dallas/Plano
Age: 29
Posts: 561
Default Problems logging onto this site

Was wondering if anyone else was having issues getting onto the site? Was saying welcome to dfw50s but its white and yellow at the top. Couldn't access the site threw my phone (android) or my computer. Thelandshark and rebelracer both had the same problem. Any fixes? Or know why it did this,? thelandshark and I got it to work now. But rebelracer is still having this problem.
__________________
2014 Oxford White 5.0 MT-82

Oxford14Stang is offline   Reply With Quote
Old 06-24-2013, 01:50 PM   #2
Shaggy
Administrator
 
Shaggy's Avatar
 
Join Date: Jun 2012
Age: 42
Posts: 152
Default

It might be still an issue with when the domain expired. The dns was changed and it sometimes takes a day or more for it to fully propagate back to my server. So give it a little bit longer to work correctly. If it doesn't work out for you by tomorrow, let me know.
Shaggy is offline   Reply With Quote
Old 06-24-2013, 03:22 PM   #3
Oxford14Stang
Senior Member
 
Oxford14Stang's Avatar
 
Join Date: May 2013
Location: Dallas/Plano
Age: 29
Posts: 561
Default

Originally Posted by Shaggy View Post
It might be still an issue with when the domain expired. The dns was changed and it sometimes takes a day or more for it to fully propagate back to my server. So give it a little bit longer to work correctly. If it doesn't work out for you by tomorrow, let me know.
Okay, thanks sounds good. And sorry didn't see the site comment and feedback section.
__________________
2014 Oxford White 5.0 MT-82


Last edited by Oxford14Stang; 06-24-2013 at 03:25 PM.
Oxford14Stang is offline   Reply With Quote
Old 06-24-2013, 05:46 PM   #4
Shaggy
Administrator
 
Shaggy's Avatar
 
Join Date: Jun 2012
Age: 42
Posts: 152
Default

Also, make sure you are viewing the site with the www. in the url as most links on this forum go to the www. So if your logged into the non www url and get redirected to the www, it will not show you as logged in. So make sure you are always viewing the site with the www in the url.

www.dfw50s.com
Shaggy is offline   Reply With Quote
Old 06-24-2013, 09:30 PM   #5
Midnight11
El Presidente
 
Midnight11's Avatar
 
Join Date: Jun 2012
Location: Always ahead of Steve
Age: 28
Posts: 3,367
Default

Site works on my phone at Jeff's house. My house it won't work on my phone or computer...
__________________

2013 Ford Mustang 5.0 6M Brembo 3.73s
HPP TUNED
HP-enough
4-0 vs Steve
Midnight11 is offline   Reply With Quote
Old 06-24-2013, 10:13 PM   #6
JesseJames5.0
Member
 
JesseJames5.0's Avatar
 
Join Date: Jun 2013
Location: Burleson
Age: 31
Posts: 36
Default

It looks like it onley works on my phone if im not conected to my wifi
__________________

Black
2013 GT mustang
Trues street ported boss Intake
True Street custom CAI
True street custom tune
Gt500
JesseJames5.0 is offline   Reply With Quote
Old 06-24-2013, 11:46 PM   #7
DirtyD
Senior Member
 
Join Date: Jun 2012
Posts: 5,594
Default

I was having issues getting on via Tapatalk over cellular data network, but wifi works flawlessly....weird.
DirtyD is offline   Reply With Quote
Old 06-24-2013, 11:48 PM   #8
Midnight11
El Presidente
 
Midnight11's Avatar
 
Join Date: Jun 2012
Location: Always ahead of Steve
Age: 28
Posts: 3,367
Default

Originally Posted by DirtyD View Post
I was having issues getting on via Tapatalk over cellular data network, but wifi works flawlessly....weird.
Mine is the opposite. Doesn't work on wifi works on cell data
__________________

2013 Ford Mustang 5.0 6M Brembo 3.73s
HPP TUNED
HP-enough
4-0 vs Steve
Midnight11 is offline   Reply With Quote
Old 06-25-2013, 12:26 AM   #9
03MachMe
Senior Member
 
03MachMe's Avatar
 
Join Date: Aug 2012
Location: Wylie
Age: 30
Posts: 2,266
Default

No problems with it on android.
__________________

2013 Deep Impact Blue GT Premium
386rwhp/383rwtq
03MachMe is offline   Reply With Quote
Old 06-25-2013, 01:24 PM   #10
DirtyD
Senior Member
 
Join Date: Jun 2012
Posts: 5,594
Default

Still issues with Tapatalk and Safari in iPhone over cellular. I don't know why, but works perfectly on my home wifi
DirtyD is offline   Reply With Quote
Old 06-25-2013, 01:59 PM   #11
03MachMe
Senior Member
 
03MachMe's Avatar
 
Join Date: Aug 2012
Location: Wylie
Age: 30
Posts: 2,266
Default

i would be willing to be it has something to do with the iphone app. not the site.. mine works perfect of wifi or cell data
__________________

2013 Deep Impact Blue GT Premium
386rwhp/383rwtq
03MachMe is offline   Reply With Quote
Old 06-25-2013, 02:02 PM   #12
Phuck Phace
My Stapler!
 
Phuck Phace's Avatar
 
Join Date: Jun 2012
Location: Dtown
Posts: 1,928
Default

I'm not having issues, using tapatalk 2 on Iphone5.
__________________

2012 GT/CS
93 Cobra
Phuck Phace is offline   Reply With Quote
Old 06-25-2013, 02:15 PM   #13
DirtyD
Senior Member
 
Join Date: Jun 2012
Posts: 5,594
Default

I may delete the app and retry it. SVTP works fine as well, on both cellular and wifi. Nic can't get Tapatalk to work on his phone on wifi though, but works fine on cellular. -__-
DirtyD is offline   Reply With Quote
Old 06-25-2013, 02:59 PM   #14
Midnight11
El Presidente
 
Midnight11's Avatar
 
Join Date: Jun 2012
Location: Always ahead of Steve
Age: 28
Posts: 3,367
Default

I don't use tapatalk just safari doesn't work one home computer either
__________________

2013 Ford Mustang 5.0 6M Brembo 3.73s
HPP TUNED
HP-enough
4-0 vs Steve
Midnight11 is offline   Reply With Quote
Old 06-25-2013, 03:05 PM   #15
moostang09
Senior Member
 
moostang09's Avatar
 
Join Date: Apr 2013
Location: Mansfield
Posts: 210
Default

Wasn't working on tap a talk yesterday for me at all but today it's working just fine.
__________________
www.youtube.com/moostang09
moostang09 is offline   Reply With Quote
Reply

Bookmarks



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump